Interactive Flat Panels
Viewing 14 reply threads
  • Author
    Posts
    • #649
      Trevor DaviesTrevor Davies
      Participant

      Upgraded to the touch board and now it wont calibrate

    • #4786
      Anonymous
      Inactive

      Is there anybody there?

    • #4787
      Anonymous
      Inactive

      A waste of time!!!!

    • #4788
      Anonymous
      Inactive

      Hi Trevor,

      Thanks for contacting us. Could you please let us know the product code of the ActivBoard touch you are using and the version of ActivManager you have installed?

      Does the ActivBoard touch show in the ActivManager?

      Please note that this is a support forum, if you require immediate assistance please either call us or contact using the contact form on http://www.PrometheanKB.com (phone numbers are also here)

      Hope to hear from you soon, if you do contact us using one of the methos above please quote reference number 546096.

      Thanks

      Paul

    • #4789
      Anonymous
      Inactive

      Hi Paul, thanks for getting back to me. We are using Activeboard Touch 78. I’m not on site at the moment. Just to give you a brief outline. I am trying to install the latest ActivInspire software over a previous version. I have since uninstalled all versions of everything activeboard related I can find and have even done a registry scan, all to no avail.
      I cannot find the version of ActivManager until Tuesday, i’m afraid. 

      Regards
      Trevor

    • #4790
      Anonymous
      Inactive

      Hi Trevor,

      As you are currently away from the ActivBoard it will be difficult to do much troubleshooting. Ideally it it were possible to call us from in from of the ActivBoard and computer we could advise you there and then.

      In the meantime however it seems you may have uninstalled the ActivDriver which controls the communication between the computer and the ActivBoard so it may be worth trying to download and install that separately. To download the driver software please go to http://www.PrometheanKB.com and search for article 10902.

      (Support case 546096)

    • #4791
      Anonymous
      Inactive

      Hi Paul
      I will try it on Tuesday. Thanks.

    • #4792
      Anonymous
      Inactive

      No problem Trevor, please let us know how you get on.

      Regards.

      Paul.

    • #4793
      Anonymous
      Inactive

      Hi Paul
      I am on site now

    • #4794
      Anonymous
      Inactive

      Atovmanager version 5.11.7

    • #4795
      Anonymous
      Inactive

      I have installed the driver as you suggested and rebooted. Still no connection.

    • #4796
      Anonymous
      Inactive

      Help, now please, I have been waiting 5 days for this moment!!!!

    • #4797
      Anonymous
      Inactive

      Help! anybody!!

    • #4798
      Anonymous
      Inactive

      Hi,

      Thank you for your call today to Promethean Tech Support.

      We are glad the issue has been fixed, but please contact us again should you require further information.

      Kind regards,

      Miguel
      Promethean Technical Support

    • #4799
      Anonymous
      Inactive

      What was the solution? Would be handy to know as we are facing the same thing – and I would love to just try whatever worked instead of having to call/email tech support…

Viewing 14 reply threads
  • You must be logged in to reply to this topic.