Interactive Whiteboards
  • This topic has 1 reply, 2 voices, and was last updated 4 years ago by Anonymous.
Viewing 1 reply thread
  • Author
    Posts
    • #1653
      adamsundadamsund
      Participant

      Afternoon,

      We have approximately 60 578 Pro’s with no issues, but now we have a very strange one.  It started a couple of weeks ago where a computer apparently went ‘pop’.  A colleague swapped the machine out and couldn’t get the board to connect to the PC anymore.  I made a few attempts and the board would connect fine after installing the latest driver, but as soon as the computer was restarted, it doesn’t connect again.

      I swapped the PC back to the original one as I found nothing wrong with it and I get exactly the same behaviour.  I turn the computer on for about the first 20 seconds, the board responds with the flame turning blue.  Then suddenly, it doesn’t respond anymore.  I login, and the taskbar icon takes a good 60 seconds before it picks up the board, but still no response on the board.  If I uninstall the driver, then reinstall, it works fine.  That is up until I restart the machine, then the above repeats.  I have installed the latest driver, tried an older driver, checked that the services are running, checked event viewer for any anomalies but I’ve run out of ideas.  The board firmware is V8.04 build 0.  The driver version appears as 5.7.23.1 under ActivManager regardless of which version I install.

      Any ideas more than welcome!

    • #8523
      Anonymous
      Inactive

      Hello adamsund,

      Based on the firmware given, this appears to be a 300 series board.  Build 0 on the firmware indicates there is a connection issue, likely related to software that is installed on the computer.

      In most cases, the issue can be resolved by updating the firmware. If this is a 378, the latest firmware would be 8.10 build 7.

      The driver version that we are looking for would be located at the bottom of the ActivManager control panel, next to “Copyright Promethean”. 

      We will send an email to confirm the serial number of the board and send the firmware file. 

Viewing 1 reply thread
  • You must be logged in to reply to this topic.