Interactive Whiteboards
Viewing 7 reply threads
  • Author
    Posts
    • #1620
      ASITASIT
      Participant

      Hello, we have a ACTIVBOARD6TOUCH78 that is not interactive even after a manual uninstall or Activdriver, install of latest Activdriver and replacement of USB cable connection. Could you offer any further troubleshooting we may try to identify the issue? Thanks

    • #8362
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      Please could you let us know if ActivManger detects the ActivBoard within ActivManager Control Panel? 

      If you are using a Windows computer connected to this ActivBoard, is anything detected within Device Manager? 

      We would recommend trying a direct USB cable, preferably less than 3 meters in length to the ActivBoard, bypassing any wallboxes or faceplates that you may be using.

      I hope this helps.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8363
      Anonymous
      Inactive

      Hi Adam,

      We have replaced the USB Cable connected to the ActivBoard and performed a direct conneciton to the ActivBoard bypassing any wallboxes.

      I have performed a manual uninstall and reinstall of ActivDriver but to no avail.

      ActivManager does not detect the ActivBoard but once the ActivBoard is connected it is detected by Windows in Device Manager. It is being detected a general HID device as but not as a Promethean device which would seem to the issue.

      If you could offer any further troubleshooting measures we can undertake I would appreciate.

      Thanks,
      Adam.

    • #8364
      Anonymous
      Inactive

      Hi Adam,

      This is most likely caused by having an older ActivDriver if this isn’t showing the ActivBoard within ActivManager.

      Please could you let us know what version of ActivDriver has been installed?

      Do other computers which work on other ActivBoards of the same model work on this ActivBoard?

      Thanks,
      Adam
      Promethean Technical Support

    • #8365
      Anonymous
      Inactive

      Hi Adam,

      The latest version of ActivDriver has been installed, v5.14.21. We have also tried this ActivBoard with another Laptop, latest driver version, and it works fine so the issue seems confined to this system.

      The drivers for ActivBoard, would i be right to say that these are stored in windowssystem32drivers? If the ActivDriver install is not copying the latest driver to this folder can we copy it directly to the folder?

      Once copied will we have to update the driver in Device Manager for the unknown HID device or will it detect the driver itself once the ActivBoard has been reconnected?

      Appreciate your help to date.
      Adam.

    • #8366
      Anonymous
      Inactive

      Hi Adam,

      The ActivDriver should install to the below location:
      C:Program FilesActiv SoftwareActivDriver
      Within this folder the file to look for is Activmgr which is the ActivManager application which is a UI for the driver. Providing this is there the driver should have been installed correctly.

      It may be worth trying to manually update the device within the Device manager, if you right click on the device which relates to the ActivBoard and manually go to the below location, see if this helps:
      C:Program FilesActiv SoftwareActivDriveractivusbXP

      Do other computers detect this ActivBoard?

      Thanks,
      Adam
      Promethean Technical Support

    • #8367
      Anonymous
      Inactive

      Hi Adam,

      Yes, the ActivDriver is installed in this location but when performing a manual install you are required to remove 3 activ files from windowssystem32drivers, which was done previously.

      I have tried to update the driver manually using “activusb” but I receive an error code 10, the device cannot start. I chose to manually install Promethean Activboard V3 driver, should I choise an alternate device?

      I have installed the most recent version of ActivDriver on a Laptop, connected to the ActivBoard and it is detected but again, ActivDriver is not seeing the ActivBoard.

      The ActivBoard may still be within the 3yr warranty period, could we arrange a remote session maybe to review further? I think at this stage we have exhausted all possible options.

      Thanks,
      Adam.

    • #8368
      Anonymous
      Inactive

      Hi Adam,

      Based on the issue, it does appear to be something computer specific which is causing this issue.

      I will send you an email directly with regard to further information to help assist.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 7 reply threads
  • You must be logged in to reply to this topic.