Interactive Flat Panels

This topic contains 4 replies, has 3 voices, and was last updated by jmooretca jmooretca 3 weeks, 4 days ago.

  • Author
    Posts
  • #16501
    jmooretca
    jmooretca
    Participant

    We are going to each of our newly installed panels (ActivConnect OPS-g AP6-75A-4K ActivPanel 75″ 4K) to ensure they are functioning correctly, and have run in to an issue. We changed the resolution of the boards to 1080p 60Hz on many of the boards because it seemed to help with another issue we were seeing. However, on one board, we believe we may have chosen 1080I 50Hz instead of 1080P 60Hz, and immediately after, we got the “No Signal” message. We have rebooted the board and the OPS unit, but nothing has worked. Anyone have any ideas how to fix this?

  • #16502

    Hi jmooretca,

    I can see that you have emailed in with the same query.

    I will help to answer your question via email.

    Kind regards,
    Adam
    Promethean Technical Support

    • #16506
      jmooretca
      jmooretca
      Participant

      Thanks for your response Adam K. We tried the steps, but were not successful. I remember about a year ago doing a factory reset on one of our boards, and it wouldn’t work with a 32 GB USB. We had to use a 16 or 8 GB. Trying that now. Will let you know.

    • #16508

      Thank you for keeping us up to date on this, @jmorretca.

      Let us know what happens with that update.

    • #16509
      jmooretca
      jmooretca
      Participant

      Still unable to reset. It has been escalated to Tier 2 Support.

You must be logged in to reply to this topic.