Interactive Walls

This topic contains 5 replies, has 6 voices, and was last updated by Adam K Promethean Adam K Promethean 1 month, 4 weeks ago.

  • Author
    Posts
  • #1395
    hooper
    hooper
    Participant

    Hi,
    We installed the newest ActivDriver in early September on a Mac Air circa 2015 running El Capitan. The ActivManager was launching fine and was working with our ActivWall. Then, the Driver and the Manager stopped launching and cannot be found, have tried the terminal suggestions, etc. with no luck. Tried re-downloading the Driver but it doesn’t allow a re-install as it thinks the Driver is still there- it says that the Driver we are trying to install is less updated version than the one already installed- yet the laptop can’t find the Driver. There is no Driver folder or uninstall file. Have also tried uninstalling ActivInspire and re-installing it, restarting the laptop. Please Advise

  • #7015

    Anonymous

    Hi Hooper,

    I’ve posted a reply on your other post on the link below:
    https://community.prometheanworld.com/en/discussion/comment/16870616#Comment_16870616

    Kind regards,
    Adam
    Promethean Technical Support

  • #7016

    Anonymous

    I have a teacher laptop that is running Yosemite and we just got her a new ActivWall 88.  I have installed the newest driver and ActivInspire, and her MacBook Pro 2012 does not see the board.  The ActivManager has a red “x”.  I have uninstalled and reinstalled following your directions and nothing.  I have unplugged and replugged, and still nothing.  The board is getting power from what I can tell, because I see a little blue light when I plug her board into the laptop.  So I believe all the cable connections are working.  Do you have ideas on how to get this to work?  Thank you.

  • #7017

    Anonymous

    Hello akuhr,

    Is the teacher logged into the Mac using a local admin account?
    If not, please try to connect using a newly created local admin account.

    What version of the ActivDriver is installed on this computer? https://support.prometheanworld.com/article/?kb=1012

    Are you able to see a connection using another computer that is known to work with this model ActivWall? 

    Thanks,
    Michael
    Promethean Support

  • #17418

    The screen on the left is the prompt Im getting.

    Amazon isnt helping me at all, telling me the code should work… and its not… Ive tried everything I can think of, Its beyond frustrating.
    I appreciate your time btw

  • #17459

    Hi GlennMouck GlennMouck

    It doesn’t look like we’ve got any photos showing the error.

    Can you let us know what issue you are experiencing?

    Thanks

    Adam

    Promethean Support

You must be logged in to reply to this topic.