Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #32170
      msmith11msmith11
      Participant

      Hello,

      I am trying to help one of my teacher fix her board. I have worked with activboards for a long while and this one has me confused. So, I have updated the firmware and the flame is white so the board is connect. The board is and Activboard300 pro I think.  Everything seem fine, but when you take out the pen and try to touch the screen it does not act like a left click of the mouse. When active inspire is open and click on the page not the tools, activinspire just closes. You can do it from the computer but not with the pen. We used another pen form a board of the same model that I know works and it causes the same behavior. Is this a setting somewhere???? It also doesn’t matter who is logged into the computer if the teacher was logged in or if I was logged in, we got the same behavior.  Any suggestions is greatly appreciated.

       

    • #32175

      Hello msmith11,

      Thank you for contacting Promethean Technical Support.

      To better assist you with the issue you are experiencing, we kindly ask you to confirm which version of ActivDriver is installed on the computer connected to this ActivBoard https://support.prometheanworld.com/article/1012/ and the operating system running on the computer itself.

      Please, also confirm which version of ActivInspire you are currently using. Does this issue also occur with other writing programs or just with ActivInspire?

      Since you mentioned you updated the firmware on this ActivBoard, please also confirm the firmware version.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

    • #32318
      msmith11msmith11
      Participant

      Hello Arianna,

      First I am sorry for the late reply the board is in one of 4 buildings I server.

      First this behavior happens system wide. The pen is recognized by the board because when I go over the flame it changes color. But I am unable to touch anything on the board. It does not act like a mouse and if I touch the board when I have opened activinspire from the computer it just closes it down.

      The activ driver  is 5.8.46.3 The product code on the board is ABV387Pro and the version of activinspire 2.9.66777

      I am wondering if I need to just uninstall the driver  and start over, or thinking there might be a setting that can turned on accidentally

    • #32327

      Hello msmith11,

      Thank you for your response.

      Could you please confirm the PC operating system and service pack? e.g. Windows 10, 1909.

      Is the firmware version listed under the ‘Hardware’ tab in the ActivManager? If so, what is the version number? (As this may require an update).

      In the meantime, please manually uninstall the ActivDriver according to the following instructions and download the latest version (5.18.19) from the support website:

      1064

      Download link: https://support.prometheanworld.com/product/-activdriver-

      We look forward to hearing back from you.

      Kind regards,

      Alex

      Promethean Technical Support

       

       

    • #32446
      msmith11msmith11
      Participant

      Thank you so much!! It is not solved yet and I will get the information to you that you requested soon. I was able to get back to the board last week and tried uninstalling the drivers and reinstalling them. it did not work the first time. So, I uninstalled the activmanager and drivers and tried again.  This got me movement and actually got the flame to go off.  I then ran out of time and had to leave. So, I am planning on going back and  trying to install  the latest version of activinspire to get the activmanger back as well as the drivers.

      After that, I hopefully will be able to get you the firmware and computer info.

       

      After doing some more reading, I am going to see if I can find activmanager in the file structure first, but if I can’t I will go ahead with a full uninstall and reinstall.

       

Viewing 4 reply threads
  • You must be logged in to reply to this topic.