Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #32456
      Tara PlouffTara Plouff
      Participant

      I followed the steps to reset the ActivConnect OPS G, but when the blue Promethean screen comes on (and I remove the paperclip), it just hangs there. Nothing happens. I have tried three times with the same result.

      The original issue I am trying to troubleshoot: The user says the OPS G is off (the light is red) every morning when she comes in and turns on the board. She has to push the power button on the OPS G to get it to work every day.

      Thank you for any help!

    • #32460
      Craig PrometheanCraig Promethean
      Moderator

      Hell Tara,

      Thank you for your post.

      Are you able to get the OPS-G to power on as normal? If so, can you please update the device following the instructions in article 1660

      Please let us know the results.

      Kind regards,

      Craig

    • #32494
      Tara PlouffTara Plouff
      Participant

      Sorry, that didn’t work. The user still has to manually turn on the OPS every day. Other options?

    • #32510

      Hello Tara,

      Thank you for your response.

      You will shortly receive an email from us requesting the serial number of the OPS, as this device may need replacing.

      We look forward to hearing from you soon.

      Kind regards,
      Alex
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.