Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #35569
      Gary Moore JrGary Moore Jr
      Participant

      After logging into Google Drive via Chromium, I receive the message “Could not find any Google accounts, exiting application” when attempting to open a file. I have cleared the browsing history, cookies and cache closed the browser and I am still unable to open any files. Any suggestions on how to advance without receiving this message?

    • #35580

      Hello Gary,

      Thank you for your post.

      We would like you to try downloading the Google Chrome application, and then re-try to log in to Google Drive, and download the file. Another thing that you could try is to log in to the Google account on the panel or the computing device prior to downloading the file. If you are using an ActivPanel Element Series, you can click the Owner profile, or the profile name at the bottom and click the cloud. If you are using a computing device, you should see Google Account listed in the settings of the device.

      Kind regards,

      Jordan

      Promethean Technical Support

    • #35604
      Gary Moore JrGary Moore Jr
      Participant

      Thank you Jordan! I will give this a try.

      Gary

    • #35605

      Hello Gary,

      Thank you for your post.

      Sounds like a plan! Please let us know if you need additional assistance – we are happy to help.

      Kind regards,

      Jordan

      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.