What is ActivInspire?
Viewing 3 reply threads
  • Author
    Posts
    • #422
      Margaret LeahyMargaret Leahy
      Participant

      My problem is with Window 8. Each time I try to download ActivInspire, I get the following message: Error 1603. I have tried changing the security settings and have run Microsoft Utility Fix to no avail. Any help with this would be appreciated. Thanks a mil. Margaret

    • #4296
      Anonymous
      Inactive

      Is the same error
      message encountered when downloading the up-to-date version 2.3 software from this
      page
      on Promethean Planet, then installing that file once the download finishes?

       

      If it does present again,
      click on Windows’ Start menu, then in the search field at the bottom, type %temp% to bring up the Temp
      folder.  Select all of the files in that
      folder and delete them, skipping over any files that cannot be deleted.  After deleting those files try installing the
      software.

       

      (Support Case
      00491649)

    • #4297
      Anonymous
      Inactive

      Thanks for your response.

      Yes it version 2.3 from the Promethean Planet website we are trying to download.
      The Temp folder has been cleared and we have tried saving it in other folders apart from Downloads.

      I have asked the student teacher to run MS Utilities fix again but is there anything else she can do?

      Thank you,
      Margaret

    • #4298
      Anonymous
      Inactive

      Hi Margaret,

      Does the user account on the computer you are using have full admin rights?  As it sounds like that it is a security setting somewhere along the line that is causing the issue.

      Also does the file download correctly?  When installing have you tried right clicking the installer and selecting “Run as Administrator”?

      If you are still having trouble you can contact our support team quoting reference number 00491649.

      You can get get the telephone number from here:

      http://www.prometheanworld.com/us/english/education/support/technical-support-numbers/

      Kind Regards,
      Paul

      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.