Accessories

This topic contains 3 replies, has 2 voices, and was last updated by Adam K Promethean Adam K Promethean 8 months, 3 weeks ago.

  • Author
    Posts
  • #15189
    Steve Neago
    Steve Neago
    Participant

    Hello,

    The problems I have with a non-recognized 50MB partition and folders within an AV322 started when Win10 File Manager tried to read the AV322 internal 50mb FAT “E” drive and Win10 prompted me to re-format it. However, the other AV322 has no problems reading its internal FAT partition and allows me to read/write the internal 50 MB partition with no problem using Win10 File Manager. I re-formatted the missing AV322 partition OK, copied in DCIM and MISC file folders, but cannot seem to get Actiview to save Camera screencaptures to the new partition folder…

    Are problems saving ActiView camera screencapture files being caused by malware/virus software, AV322 firmware that is installed, Win10 hardware or partition formats that are not compatible with ActiView, and/or ActiView software that needs to be changed/reset in some way? I can post/send an ActiDoctor diagnostic file for software/hardware setup if needed…

    I have the latest versions of ActivDriver and ActiView software installed correctly and working good on a Win 10 Pro 32-bit Dell Laptop that is older with Win10 OS 1809 installed. I have Win10 User Activation Control (UAC) disabled through Control Panel.  Both AV322s are recognized (Solid Red Light) by Win10 File Manager, both power up (Solid Blue Light) and both seem to work well with ActiView software using the same power/USB cables. I attempted to read the 50MB partitions only when the solid Red Light is visible.

    Why did one AV322 internal 50MB partition fail to be recognized and the other AV322 partition work OK when they are separately plugged in with USB to the Laptop and turned off by Actiview (Red Light on AV322s is visible)? Do I need to update firmware, install a different partition software setup, or use a special partition type or driver with the AV322 that did not enable the partition to be recognized?

    I re-formatted the AV322 non-working partition as a win10 FAT (not FAT32) partition (42MB recognized for saving files), rebooted, and I copied in the DCIM and MISC folders and contents into the new AV322 partition. However, when I tried to use ActiView Thumbnail to save screencaptures to the new  partition, I get a warning message “The directory is invalid. Please select a different directory.”  I created a new directory folder and continue to receive the same error message.

    Any diagnostic suggestions would be appreciated…

  • #15205

    Hi Steve Neago

    Thanks for posting.

    I suspect that there may be some corruption to the Activiews internal memory and this is why you are not able to transfer files to this.

    You’ve mentioned specifically Windows 10 that this was tried on, do you have any other machines on different operating systems for which this is working as it should?

    If not I would recommend contacting Promethean Technical Support to see if your device is still under warranty.

    Kind regards
    Adam
    Promethean Support

  • #15237
    Steve Neago
    Steve Neago
    Participant

    Thanks for the reply Adam, I was able to successfully recreated the original failed AV322 Partition that I suspect was caused a Student.

    Here are the steps that I followed to recreate the partition that are not included in the AV322 User Manual:

    1.) I plugged in the power and USB Cables into the AV322 and the other USB Connector into Laptop and turned on both the Laptop and AV322 power.

    a.)  When the AV322 power light turned on as RED, the Laptop immediately prompted me reformat the partition WHERE I ANSWERED NO.

    b.) I started Win10 File Manger, saw the AV322 unformatted partition listed as the “E:” drive, and I selected it with a Right Mouse Click to bring up the FORMAT MENU.

    c.) I recreated the single FAT partition  as FAT32 and not FAT, used the default partition size (approx 48 MB) and selected “QUICK FORMAT”.  I chose not to assign a label name for the new partition. The AV322 partition now seems to work OK.

    2.) I copied in another AV322’s file folder structure that includes:

    a.) DCIM -> 100_VIEW folders and

    b.) MISC

    3.) I ran the Win10 software command line chkdsk.exe e: /f /v to verify the partition was working OK.

    No errors appear on the AV322 Partition and I can now access it whenever the Red Light is turned on.  I can now also use the AV322 Console to Capture display pics and store them in the DCIM 100_VIEW folder.

  • #15241

    Hi Steve Neago

    Thanks for providing an update and letting us know what you did to resolve this issue.

    This should help others who may have this issue.

    Kind regards,
    Adam
    Promethean Technical Support

You must be logged in to reply to this topic.