Interactive Flat Panels
Viewing 15 reply threads
  • Author
    Posts
    • #1179
      Shannon DudleyShannon Dudley
      Participant

      When I try to have more than 1 touch, it does not work. Single touch is the only thing that works. My co-teacher and I just got the same boards and she can have 10 touches at the same time. How do I get mine to do that?

    • #6158
      Anonymous
      Inactive

      Hi Shannon,

      Thank you for your post.

      Can you please confirm the driver you have installed ? also can you please open ActivInspire and go to file > settings > dual mode ActivBoard and ensure the touch input handling is set to full touch support and the second drop down is set to OS Compatible.

      If the issue persists please do not hesitate to contact us.

      Craig

    • #6159
      Anonymous
      Inactive

      Ok, so both the full touch and OS Compatible were selected.  Maybe I am not wording it right.  My co teacher has the same board and she can have up to ten students using one finger each working on the board at the same time.  My board will only allow one.  I want to multiple students to be able to work at the same time like hers.

    • #6160
      Anonymous
      Inactive

      Hi Shannon,

      Thank you for your post.

      Can you please confirm what operating system you are using?

      Also can you please confirm the following –

      – Ensure there are no obstructions across the sensors ont he ActivPanel Touch (bits of paper on the edges of the unit).

      – Ensure you have the latest driver installed (to download go to http://www.PrometheanKB.com and search for article 10902).

      – Ensure multi touch in enabled (if you are using Windows 7) To do this open the Windows Control Panel and open the Pen and Touch option. Go to the Touch tab and ensure that Enable multi-touch gestures and inking option is ticked.

      Please let us know if you need any further assistance.

      Craig

    • #6161
      Anonymous
      Inactive

      Using a surface pro 3 with windows 10
       Activinspire doesn’t have the full touch support option why is this?

      surface Pro 3 can be mirrored but can’t display an opened document on the panel only on the laptop, why?

    • #6162
      Anonymous
      Inactive

      Hi and thanks for posting.

      As the ActivPanel is a touch device there is no way for it to differentiate between users, for example, if both me and you were using the panel how would the panel know which finger belonged to who?

      In regard to your other issue, we are in email correspondence and I will be replying from that in a moment.

      Kind Regards,
      Paul

      Promethean Technical Support 

    • #6163
      Anonymous
      Inactive

      Hello, I have the reverse question: how do I turn off “10 fingers”?  i.e.  currently the board can have up to ten students using one finger each working on the board at the same time.  I want my board to only allow one finger at a time.  I do not need multiple students to be able to work at the same time.

      Please can you provide a string of instructions eg. To disable multi touch (I’m using Windows 10 and ActiveInspire software): Open Windows Control Panel / Pen and Touch / Touch tab: un tick the “Enable multi-touch gestures and inking option”….

      Thank you!
      Ruth

    • #6164
      Anonymous
      Inactive

      Hi Ruth,

      There is no way to disable Multi-Touch on Windows 10, only touch gestures, which is the same as ActivInspire, this can stop page turn gestures and touch pan and zoom. 

      Thanks,
      Adam
      Promethean Technical Support

    • #6165
      Anonymous
      Inactive

      Hmmm, thanks for that Adam. We were shown how to turn this function on and off by a visiting technician on a staff professional development day, but none of us can remember how to do it  😀  Maybe if you told me how to do it if I hadn’t mentioned the Windows 10 part, as I could have that wrong…

    • #6166
      Anonymous
      Inactive

      Hi Ruth,

      Whilst Windows doesn’t have this feature built in to the operating system, my recommendation (depending on model of ActivPanel, V3 and above) is for ActivInspire, you can click on File>settings>Dual Mode ActivBoard> Touch input handling>Change to Ignore Touch. 
      You would then (only in ActivInspire) be able to use this with the ActivPanel Digital Pen providing this has been bound to ActivManager. 

      I hope this helps.

      Thanks,
      Adam
      Promethean Technical Support

    • #6167
      Anonymous
      Inactive

      Hi Adam, 

      When I go into Touch input handling, the options are greyed out and are unable to be changed.

      From Google /YouTube I have learnt the function I wish to disable is called the Multi User capability. It can be done as other classrooms have Single User/touch as Shannon described in the first post of this thread.

      Many thanks for any advice!

    • #6168
      Anonymous
      Inactive

      Hi Ruth,

      Glad to hear that you have a solution to your issue.

      Thanks for letting us know.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6169
      Anonymous
      Inactive

      One of our teachers wants to use multi-touch with ActivConnect.  We tried multi-touch with ActivInspire and it works great, however, with Prometheans migration to ClassFlow and the retirement of ActivInspire in the future, some of our teachers will want to use the multi-touch feature on this Android platform.

    • #6170
      Anonymous
      Inactive

      Hi makalapait,

      Thanks for posting.

      When you use ClassFlow on the ActivConnect G-series (the external Android device with the ActivPanel), this will allow for multi touch on the ActivPanel and inside your ClassFlow Lessons.

      Kind regards,
      Adam
      Promethean Technical Support

    • #6171
      Anonymous
      Inactive

      Hello, I have just received a new promethean touch-screen board, I have an issue that when I write “i” in particular the page turns, it comes up with a little image saying “drag down”, is there any way of stopping this as it is very frustrating. I imagine it is like a gesture thing but when I go to settings and dual mode activboards the enable turn page gestures is not clicked. Any help gratefully received as tomorrow the students will be in front of me for the first time and I do not want this happening as I am writing!
      Thanks in advance

    • #6172
      Anonymous
      Inactive

      Hi ceepsprice,

      Thanks for posting.
      So we can best advise, can you confirm what the model number of your Promethean hardware is (not serial number)? 
      What version of ActivInspire is installed? You can check this by going to Help>About (Windows) or ActivInspire>About ActivInspire (Mac).
      Please also let us know what operating system you are using.

      When this issue happens, what is the tool set to from the toolbar? Is this as select (cursor icon) or a pen/highlighter etc?

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 15 reply threads
  • You must be logged in to reply to this topic.