Software Solutions
Viewing 1 reply thread
  • Author
    Posts
    • #19648
      Sabrina HantowerSabrina Hantower
      Participant

      Hi!
      I recently installed ActivInspire Personal Edition (version 2.18.68238) for Windows on my laptop. For some reason, the Studio layout that I have seems to be missing some icons and functions. For example: (1) the color palette and thickness icons are missing from the “remote control”. Because of this, I can’t change the color or thickness of the pen or connectors. No toolbars pop up when I click on the pen or connectors icon which would allow me to change the colors or thickness  (such as they do in the Studio version). (2) the highlighter icon is missing from the “remote control” and I can’t change its color or thickness either. (3) The eraser icon is missing on the “remote control so I have to click on Main Menu > Tools > Eraser (several steps). And even so, it doesn’t work for certain objects. I use all these tools quite frequently.


      I have several other colleagues who have recently installed the same version and they aren’t having the same issues as I am with the Studio layout.
      I’ve tried uninstalling and reinstalling the software several times, but this hasn’t worked to solve the problem.
      I’ve been using the Primary layout, which is working fine, but I’d much rather be using the Studio layout. I teach classes to adults and I think the Studio layout has a much more professional look to it.
      I would like to mention that I’m greatly enjoying ActivInspire. It’s been revolutionizing the way I’ve been teaching my online classes … making then much more interactive and dynamic. Thank you!!

    • #29532
      Craig PrometheanCraig Promethean
      Moderator

      Hello,

      Thank you for your post.

      We will reach out via email as we are having issues with the community at the moment.

      We will close this thread and contact you via email.

      Thank you,

      Craig

Viewing 1 reply thread
  • You must be logged in to reply to this topic.