Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #770
      Terri RoebuckTerri Roebuck
      Participant

      My Promethean Board can not locate the “source”; i.e. my computer. I’ve checked all VGA cords and connections. I’m current on all updates. I don’t understand why it suddenly can’t find the source. Any suggestions?

    • #5179
      Anonymous
      Inactive

      Hi Terri,

      Thanks for posting on the Support Community.

      With regard to the ActivBoard, could you provide the model number? (Please do not provide the serial number).

      In most instances where connection issues occur this relates to either the ActivDriver or USB cable.

      I would recommend downloading the latest ActivDriver (5.11.7) from article 10902 on http://www.Prometheankb.com.
      Please remove the current USB cable between the computer and the ActivBoard prior to installation. Once the installation has finished, please restart and then connect the USB cable.
      Should you still have no connection to your ActivBoard, please advise us if the LED in the top left corner is on? If so, what colour?

      If the colour of the flame is red, I would recommend testing another known working USB cable from another ActivBoard if possible and if still no connection test directly into the ActivBoard bypassing any extenders or wall plates in use.

      Should you wish to get in touch with Promethean Technical Support directly please quote your reference number which is 00566364

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.