Interactive Flat Panels
Viewing 1 reply thread
  • Author
    Posts
    • #29583
      Luis JucoLuis Juco
      Participant

      Hi, we have the Promethean ActivPanel V5 and we installed the Microsoft teams app via google play.  Working at first then started malfunctioning.  Tried to reinstall and just crashes every time I log in.  So we tried to uninstall and install from Promethean Store and when we click on the app from the selection the screen just hangs.  The top of the screen is black and the bottom is white with a circle just spinning like it was loading and never gets anywhere.  I tried a different app from the store and it did the same thing.  Is this a common thing?  Can this be fixed?  or will I need to go back to the supplier?

    • #29590
      Adam H PrometheanAdam H Promethean
      Senior Moderator

      Hello Luis,

      Thanks for your post. Due to the nature of this issue, we are going to contact you directly via e-mail in order to investigate further.

      Kind regards,
      Adam H

Viewing 1 reply thread
  • The topic ‘MS Teams App Not Function after reinstallation’ is closed to new replies.