Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #131
      JonnyJonny
      Participant

      We have got some new Stone NT310-H laptops but none of them are picking up the interactive whiteboard. I first build the laptops from an image and when I plugged the USB in I got an error saying “device not recongnised”.  If I go into device manager and look at device status it says “device cannot start”. I have all the latest drivers etc and the board still works fine on the old laptops. I have tried putting windows 7 on from a disk but still get the same errors.

      Running windows 7 64x
      Whiteboard S/N ABV378500

    • #3540
      Anonymous
      Inactive

      Hi Jonny, 

      Thank you for using our Support Community. 
      Do you happen to know if the new laptops have USB 2.0 or USB 3.0 ports? 
      To make sure the board is functioning properly, make sure the latest ActivDriver is installed. 

      Make sure you install the driver before connecting the board. 
      You might have to un-install the driver that is currently installed, restart the machine and then do a clean install of the 64-bit driver linked above to make sure the board is picked up correctly. 

      Please feel free to give us a call if you need any assistance, your call reference number is 00461175

    • #3541
      Anonymous
      Inactive

      Hi

       I have the latest drivers installed but it is still not picking the  board up. The ports are USB 3.

    • #3542
      Anonymous
      Inactive

      Sorry I have USB 3 and 2 ports

    • #3543
      Anonymous
      Inactive

      Thanks Jonny, I noticed that you have spoken to our Tech Support since your last post, so I will leave you in their capable hands. 
      We have escalated the issue and will come back to you as soon as possible. 

Viewing 4 reply threads
  • You must be logged in to reply to this topic.