What is ActivInspire?
Viewing 3 reply threads
  • Author
    Posts
    • #373
      Kay StewartKay Stewart
      Participant

      I have a MAC and have switched over to Yosemite. When I clicked on the Activinspire icon, it now says that I need to download Legacy JAVA SE 6 runtime. I did that but it’s not compatible (too old) for Yosemite, but right for my version of Activinspire (v.1.4) Please advise!

    • #4175
      Anonymous
      Inactive

      HI Kay.
      We would recommend removing Java 8 from your computer, then restart and start ActivInspire. When you get the error message click on “More info” and install the version of Java that the link sends you to and download. Once this has installed restart your computer again and then start ActivInspire.

      Please be aware that the latest version of ActivInspire is version 2.3. Currently Mac 10.10 (Yosemite) is not supported so you may encounter issues with ActivInspire. This OS will be supported in the future however there is no ETA currently.

      (Case 00487909)

    • #4176
      Anonymous
      Inactive

      Hey Adam,
      There are more educators who use Mac that need support for Yosemite and ActivInspire. 

      Can you update on the progress since  you posted 2 months ago?

      Mark

    • #4177
      Anonymous
      Inactive

      Hi Mark.
      ActivInspire 2.4 has just been released today with 10.10 Yosemite support.
      Please go to http://www.PrometheanPlanet.com and download the latest version from the ‘Support’ section.

      If you have any questions please let us know.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.