What is ActivInspire?
Viewing 10 reply threads
  • Author
    Posts
    • #729
      MaryMary
      Participant

      We have several models of Prometheans throughout the school. All have DVD/VCRs connected to convert the RF feed (schoolwide cable or live TV) to digital video. The DVD/VCRs are connected via RCA cables. I’m having an issue with one board. There is video but no sound. If I play a video from the connected PC, there is sound, so I tried a different VCR and different RCA cables. Still no sound. Other suggestions?

    • #5032
      Anonymous
      Inactive

      Hi,

      Thank you for your post.

      Could you please indicate what is the model of the ActivBoard?
      Is the DVD/CR player connected to a connection plate/box or direct to the ActivBoard?

      Thank you

      Miguel
      Promethean Technical Support

    • #5033
      Anonymous
      Inactive

      I believe the board is an ActivBoard 500 pro. The RCA is plugged into a box.

    • #5034
      Anonymous
      Inactive

      Hi,
      Thanks for your reply.

      Are you able to provide a photo of the set up?
      Please could you ensure that we can see the box that the RCA cables are plugged in to?

      Thank you.

    • #5035
      Anonymous
      Inactive

    • #5036
      Anonymous
      Inactive

      So, as you can see the video part works, just no sound. :/

    • #5037
      Anonymous
      Inactive

      Mary

      Can you please plug an external device in to one of the ports on the side of the board by the stand by button, and let us know if you get sound from there? Try an iPhone or microphone or DVD player etc.

      Is Promethean showing as a playback device in the Sounds folder?

      Frances
      Promethean Technical Support

    • #5038
      Anonymous
      Inactive

      iPhone directly to board works fine. Laptop to box has sound. Just not via RCA cables. 

    • #5039
      Anonymous
      Inactive

      Hi there,

      Thank you for providing the photos of the current set up.

      We would need to ensure that the 3.5mm Jack cable is connected to the amplifier (on the left hand side of the ActivBoard). There will be 2 that needs to be connected to, one for the PC audio and one for the L and R audio from the wallbox you are using.

      If these are already connected, they may be incorrectly connected, as such switch these over and see if you have any sound when playing the DVD/VCR.

      If you are still having an issue please let me know.

      Kind regards,
      Adam

    • #5040
      Anonymous
      Inactive

      That worked!!! Yay!!! Thanks so much!

    • #5041
      Anonymous
      Inactive

      Mary,

      Thank you for letting us know. We’ll resolve the case but feel free to post if there’s anything else we can help with.

      Thank you,
      Daniel
      Promethean Technical Support

Viewing 10 reply threads
  • You must be logged in to reply to this topic.