Software Solutions
Viewing 3 reply threads
  • Author
    Posts
    • #227
      Becky Green WennerBecky Green Wenner
      Participant

      When I go to use the onscreen keyboard it says it’s not installed? My IT people are stumped. This is only happening on a computer that is running Windows 7 and Office 13. The older operating system computers is working fine. Please help. I teach Spanish and need the symbols that the activinspire keyboard provides.

    • #3824
      Anonymous
      Inactive

      Hi Becky.
      Are you trying to use the On screen keyboard from within ActivInspire or the Windows on screen keyboard?
      If you are trying to use the ActivInspire on screen keyboard please ensure that Java is installed on your computer and up to date. Please also ensure that your ActivInspire software is up to date by clicking on Help>About, the latest version is ActivInspire 2.2.

      Should you still have any issues please do not hesitate to get in touch with Promethean Technical Support directly and quote reference number 00471491.

    • #3825
      Anonymous
      Inactive

      I have the same problem I had the keyboard and now it says it is not installed. I have Windows 8.1, Java 7 and the latest version of AI installed. I also have a second windows machine and that works! Strange! I have checked the settings and the path is to the AI keyboard.
      Pleasse advise how I can reinstall or do I have to uninstall and reinstall?

    • #3826
      Anonymous
      Inactive

      First, we would recommend your version of Java be up-to-date when using the ActivInspire software. You can download that update from http://www.java.com.

      If the On-Screen key board in ActivInspire is not opening from either the Tools menu (Tools > More Tools > On-Screen keyboard) or using the shortcut on a keyboard (CTRL + K), please try first setting Inspire to use Window’s on-screen keyboard. That setting can be accessed through File > Settings > User Input and will be called “Use keyboard supplied with operating system”. Check that box, close the settings window and attempt once more to use the On-Screen keyboard in Inspire.

      If a similar message is presented to you, close Inspire and try to run the Activkeyboard application located in C:Program FilesActiv SoftwareInspire. If the application is not present or gives a similar error, please contact our Support Team and report what is happening in this case to them.

      (Support Case 00471491)

Viewing 3 reply threads
  • You must be logged in to reply to this topic.