Interactive Flat Panels
Viewing 7 reply threads
  • Author
    • #3148

      I use the page zoom with pen for 90% of my functions.  Two weeks ago, I got a new board…(i previously had a promethean 2).  My  new ActivBoard Touch does not function with the page zoom with pen.  I can use the function on my laptop that runs the board, but that same action is not able to be done on the board itself.  it does allow me to select the page zoom with pen tool, but it is not able to actually be used.

      Here is my setup of what I need to do…if you cant figure out how to get the darn page zoom with pen working, if you have a workaround for me, I’m all ears 🙂

      All of my music textbooks are on pdf.  I have imported them into ActivInspire.  I use the page zoom with pen to zoom in and out, and move it around.  I then will ANNOTATE on top, and with the page zoom with pen function, the annotations move around with the page and zoom in and out so all annotations stay right where i put them on top of the object.

      I am running the most updated version of activinspire professional 2.11 and running windows 7 32 bit. 

      My tech that works for the company that installed the board came out and he couldn’t figure out how to replicate it on the board either.  I am aware of the workaround to use the spotlight tool first, then use the page zoom with pen tool…and that has worked up until two weeks ago when i got the new board.  

      thanks for any help you can give!!!  I’m so frustrated!

    • #12882

      Hello kclarkadpi,

      We understand your frustration!

      With this issue, do you know the model of ActivBoard you now

      We will also want to make sure the ActivDriver that you
      currently have is updated as well to fit the new board. You can find the latest
      version at:

    • #12883
      Promethean ActivBoard Touch 88 Mount – DW884ST projector- 5
      yr warranty on ActivBoard and 5 yr warranty on projector 

      (thats what was on my invoice…)

      And i made sure my driver is up to date.  i did a “repair” install just to be sure.

    • #12884

      Is the pen being used to carry out the Zoom action one of our Digital Pens or one of the Styli included with the board?

      If the former is the case, were you able to add that pen through the ActivManager before attempting this?

      Can you confirm for us which version of ActivDriver is installed on the computer used with this board and what version of firmware is listed with the board in the ActivManager on that computer?  Articles 1012 and 1584 from our support site can help you locate that information on the computer.

    • #12885

      ActivDriver 5.17.13

      i am not using a digital pen.  it is just one that came with the board that has a soft tip.

    • #12886

      Thank you for providing us with that information!

      With the version board that you have, there is certain
      settings that we do need to ensure are changed.

      The following article will explain how to change the way
      touches are interpreted:

      Please let us know if this helps!

      Thank you,

    • #12887

      As per the article you advised me to read…those settings are already set that way. So this unfortunately doesn’t help.  Any other ideas?

    • #12888

      Hi kclarkadpi,

      Please can you confirm the model number on the side of your ActivBoard?

      If this is an ActivBoard 10 Touch (AB10T**), you will need to have purchased the additional ActivBoard Digital Pen (AP-PEN-2) and have this connected to the ActivBoard through ActivManager (Add Pen). 
      With the digital pen connected to the ActivBoard, then you will need to have the Touch Interoperability option said to Default.

      If you do not have the ActivPanel Digital, then the ActivBoard will not be able to handle the Page Zoom with Pen option as you will be using a touch input rather than the pen input (which the digital pen does).

      I hope this information helps.

      Kind regards,
      Promethean Technical Support

Viewing 7 reply threads
  • You must be logged in to reply to this topic.