Interactive Whiteboards
Viewing 5 reply threads
  • Author
    Posts
    • #33338
      Lisa NealeLisa Neale
      Participant

      When laptops first connect to the boards they work fine.  Then they will just randomly cut out and can’t be used any more.  I have installed latest drivers, software, tried different ports but it keeps happening.  What can I do as this is affecting more and more teachers in our school.

    • #33344

      Hi Lisa,

      Thanks for posting.

      What model boards are you using?

      When you say they cut out, what exactly happens?

      Are you using any extension or wall plates? We always recommend a direct connection, with a USB cable of no more than 3 metres.

      Looking forward to hearing from you.

      Kind regards,

      Carrie

      Promethean Technical Support

      https://support.prometheanworld.com/

    • #33386
      Lisa NealeLisa Neale
      Participant

      Thanks for your reply.

      The boards are all 378Pro and the cables are connected directly to the boards.

      Everything seems to be working, but after opening a new flip or the pen not being used for about 30 mins it stops working and the board stops being interactive, although the flame remains white all the time.  The software, firmware and drivers are all the most up to date.  I have this problem on three boards now and the problem seems to be spreading through the school which indicates it is some sort of update that is causing the problem as the boards all used to work fine.

    • #33396
      Kate PrometheanKate Promethean
      Moderator

      Hi Lisa,

      Thanks for your post. As there are three boards with the same issue it sounds like it may be a firmware issue. Have you been able to test another pen?

      If you could confirm the following details we will be able to look into this issue further:

      1. Operating system and version of the computers in use.
      2. Board firmware version: https://support.prometheanworld.com/article/1584/
      3. ActivDriver version: https://support.prometheanworld.com/article/1012/

      We look forward to hearing from you.

      Thanks,

      Kate

      Promethean Technical Support

    • #33456
      Lisa NealeLisa Neale
      Participant

      Hi,

      The operating system is Windows 10.

      Firmware is version 8.09

      ActivDriver is version 5.18.19

    • #33479

      Hello Lisa,

      Thank you for your reply.

      To solve the issue you reported with these ActivBoards, a firmware update could help.

      The following article explains how to do this: https://support.prometheanworld.com/article/1038/.

      Please, make sure you click on the firmware link based on the exact the model and size of the boards, e.g. 78” or 87”.

      Should you need further help, please do not hesitate to get back in touch.

      Kind regards,

      Arianna

      Promethean Technical Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.