Interactive Whiteboards
  • This topic has 4 replies, 3 voices, and was last updated 5 years ago by Anonymous.
Viewing 4 reply threads
  • Author
    Posts
    • #1028
      Larry EvansLarry Evans
      Participant

      Hello I am having a problem with my Promethean Board. The pen will work on the screen, until I try to calibrate at that point I am unable to do anything. When I touch the screen the cross stays I the same spot. The only thing the pen will do is let me cancel it.

      Product code: ABV587PRO
      SN: C1402180305
      OS: Win 7 Enterprise 64 Bit

      Direct VGA Connection
      Direct USB Connection

    • #5803
      Anonymous
      Inactive

      Hi Larry,

      Can you please confirm what driver you have installed? Also can you please confirm what colour the LED in the top left hand corner of the ActivBoard is?

      Finally can you please test a known working ActivPen just to make sure the pen has not become faulty.

      Thank you,

      Craig

    • #5804
      Anonymous
      Inactive

      Trying a different pen from another teacher does work.  The board will respond and I can click on things.  However, when I go to calibrate the board, the cross hairs appear, but when I touch any active pen to the screen the crosshairs stay put.  ActivDriver x64 v5.11.7  Activ Insoure 2.4.66096

      The flame is light blue.

    • #5805
      Anonymous
      Inactive

      Hi Larry,

      Can you please check what firmware version you are running? Please go to your ActivManager and select the ActivBoard (to highlight it) and click upgrade > Internet. This will update the firmware.

      Please let us know fi the issue persists.

      Thanks,

      Craig

    • #5806
      Anonymous
      Inactive

      Hi, the firmware is V8.63 Build 2

Viewing 4 reply threads
  • You must be logged in to reply to this topic.