Software Solutions
Viewing 7 reply threads
  • Author
    Posts
    • #16831
      agalitagalit
      Participant

      Hello. Prior to the two most recent updates, sound files played within the ActivInspire environment, going back years. When I use the countdown timer and play a sound at the end, it just played. It was perfect. Now it opens up iTunes to play a sound file. Is there a hidden setting somewhere I’m missing? Thanks for your help.

    • #16833

      Hi agalit,

      This behaviour has changed with the release of Mojave which has stopped the sound/video playing within the ActivInspire environment and caused the software to crash, as a work around our development team helped to resolve this by using the default media player that is set

      I will raise this with our development team to see increase the awareness of our customers wishing to have this play in the previous ActivInspire environment.

      Thanks,

      Adam

      Promethean Support

    • #16942
      Craig BrinkmanCraig Brinkman
      Participant

      Is there anything that I can do to help resolve this so that the sound files open in the Activinspire environment again instead of iTunes?  If not, will there be any updates to remedy this issue?

    • #16977

      Our software have been made aware of the issue. When new version from Mac OSX or Windows are released we do not get notified of any changes. We are currently looking into this issue, however there is no date to say when or if it will be fixed.

      Sorry for the inconvenience this may have caused.

       

    • #18881
      Beth RussellBeth Russell
      Participant

      I still have this issue and it is 5months later, has this been resolved? Term 1 is about to start and I really need the sounds to work for my Kindy class.

    • #18884

      Hi Beth,

      The reason the videos do not play inside ActivInspire, is that from Mojave 10.14.4, the component (Phonon) that handles embedded media crashes Inspire on startup. Therefore the use of phonon had to be disabled from Mojave 10.14.4 onwards. (Previous builds of Mojave do not have this problem)

      The goal is that in a future version of Inspire, that media will play inside Inspire for all MacOS versions, but this is not guaranteed to be possible until we test and apply updates to the ‘phonon’ component, which is currently being worked on.

      No version of ActivInspire will work with Mojave 10.14.4 with embedded media. In fact, if you tried an older version of ActivInspire on 10.14.4, ActivInspire will crash on start-up.

      This issue is currently being tracked, and any updates will be provided in this thread as and when we receive them from our product team.

    • #18907
      Beth RussellBeth Russell
      Participant

      Thanks so much for the update Adam.

    • #27610

      Hi all,

      We are pleased to let you know that the issue with ActivInspire and using iTunes to play content has now been rectified in the latest 2.19 release.
      To upgrade your ActivInspire installation please visit our support site:

      ActivInspire Download – Language Select

      Please do not hesitate to get in contact with us should you require anything else.

      Thanks,
      Adam

Viewing 7 reply threads
  • You must be logged in to reply to this topic.