Interactive Whiteboards
Viewing 10 reply threads
  • Author
    Posts
    • #1336
      Ashleigh TaylorAshleigh Taylor
      Participant

      I made a flipchart and saved it on my computer. However, I need it for my classroom so I saved it on my google drive. I tried it through my google drive and now I can’t see my flipchart on the main screen I can only see it in the browser. PLEASE tell me this is fixable! 

    • #6729
      Anonymous
      Inactive

      Hi Ashleigh,

      That sounds odd – I do that frequently.

      What do you see when you try to open it in ActivInspire? Do you see a bunch of pages in the page browser all of them empty?

      What version of ActivInspire are you using? The most recent came out last week and it’s 2.6. You find out by using “Help” > “About”.

      And finally, what operating system are you using?

      Cheers,

      Dave

    • #6730
      Anonymous
      Inactive

      Dave,

      I see all my pages normally in the browser. They just won’t appear in my main page. The main pages are completely blank. 

      The version I have is 2.6.66568. My operating system is WindowsXP I believe. 

      Thanks for your help!!!
      Ashleigh

    • #6731
      Anonymous
      Inactive

      Hiya,

      I don’t believe that ActivInspire is supported on Windows XP.

      But I’m not sure that’s the problem – I *think* that there’s been some form of corruption with the flipchart itself. Could you possibly share it with me at dave.grosvenor@btinternet.com and I’ll take a look.

      Cheers,

      Dave

    • #6732
      Anonymous
      Inactive

      Yes! I just sent it to you!

    • #6733
      Anonymous
      Inactive

      Hi Ashleigh,

      I’ve taken a look at this and I can’t see anything on the pages themselves other than on page 2 – “The standard” where I can see a couple of black blocks.

      I’m so sorry to say that I think you’re going to have to recreate this flipchart.

      Could save it at every stage and check that it;’s OK please.

      Sorry,

      Dave

    • #6734
      Anonymous
      Inactive

      I wanna try! (If that’s ok.)

      madams72(at)hotmail.com

    • #6735
      Anonymous
      Inactive

      Dang that’s what I was afraid of! Thank you for looking at it! I appreciate it!! 

    • #6736
      Anonymous
      Inactive

      give me just a sec! I’ll send it to you

    • #6737
      Anonymous
      Inactive

      No luck for me either.  I tried to upload it to Classflow, print it, copy each page to another file, rename the file but only the background showed up.  So frustrating.  Sorry Google Drive did this to you.  I assume you’ve used it for this purpose before.  Is there another copy of the file elsewhere?  Most of the time I’ll just email these to my school email address.

    • #6738
      Anonymous
      Inactive

      Hello Ashleigh,

      From what you’ve described, I believe this is an issue with corrupt flipcharts. It’s just a matter of determining what’s causing the corruption and/or preventing it from happening moving forward.

      This is in our experience something that typically happens when a flipchart is saved. There were improvements made to the way the software saves flipcharts some time ago, so I want to ensure you’re relatively up to date. Can you please check your current version of Activinspire in Help- About?

      Does this tend to happen more often with larger files, or files that have a lot of media stored in the flipchart? There may be an issue with your temp folders, where the file is stored while it’s open, and this would tend to affect larger files more.

      We are unable to retrieve the file as the issue may be caused by the way it is saved.

      Please test another flipchart to see if the issue happens again?

      Thank you,

      Craig

Viewing 10 reply threads
  • You must be logged in to reply to this topic.