Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #18631
      Stefano MatarreseStefano Matarrese
      Participant

      Dear all

      I get this message all the time

      « Unfortunately ….. has stopped »

      whenever I try to launch TIMER, SPINNER, WHITEBOARD

      Thank you

      Using an AP6-65-4K (with latest update)

       

    • #18641
      Wendy PrometheanWendy
      Moderator

      Hi Stefano,

      I think you posted this one twice. As this is the correct forum for this topic, I will copy my reply here too:

       

      Hi Stefano,

      Try the following:  Start the ActivPanel, switch to the OPS source.

      Click on the menu icon at the bottom left of the background surface.

      Click on Settings at the bottom, then Settings again on the screen that appears next.

      This should take you into the Android settings.

      Now click apps – find the ActivTools – Whiteboard and any other apps you found crashing and select them to Clear Data
      Restart the OPS from the side of the ActivPanel
      Should this not resolve the issue, you may need to reset the ActivConnect OPS-G and update it to the latest software version :

      1711

      1556

      Thanks,

       

      Wendy

      Promethean Technical Support

    • #18941
      Susan GSusan G
      Participant

      Wendy,

      I upgraded my OS yesterday (v 2.4.1.6) and am now getting this message (Unfortunately whiteboard has stopped) when I try to start my whiteboard. I followed your directions above, but it didn’t resolve the issue. Anything else I should try?

       

      Thanks,
      Susan

    • #18952

      Hi Susan,

      Thanks for your reply.

      If the steps for force stop and clear data have not helped, I would recommend factory resetting your device.

      1711

      You may need to then apply the updates again to the device, please then try to launch the whiteboard once updated.

      Kind regards,
      Adam

      Promethean Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.