Interactive Flat Panels
Viewing 7 reply threads
  • Author
    Posts
    • #15404
      Susan GSusan G
      Participant

      I have an ActivPanel ACON1-OPS which was installed last Thursday.

      Initially, the audio on videos I showed was lagging behind. Updating Opera resolved this problem.

      Now when I play videos fullscreen on Opera (or Chrome), the videos are very choppy and unwatchable.

      I initially thought it was my wifi, so I directly connected an ethernet cable to my board. It did not resolve the issue.

      I have made sure my OS is updated. I have read on other sites to turn off hardware acceleration, but have not been able to find the setting to do this.

      Would love to  be able to resolve this problem.

    • #15406

      Hi Susan G,

       

      Thanks for posting on the Support Community.

      So we can test this exact issue, please can you confirm the software version you are using on the OPS-G (found on the Update app) and let us know the exact steps to help replicate this issue.

      Please also let us know what the HDMI Resolution (Settings>Display>HDMI Resolution) is currently set to as this can sometimes affect the playback of videos.

      Many thanks,
      Adam
      Promethean Support

    • #15413
      Susan GSusan G
      Participant

      Running version 2.3.0.4

      Using Opera (or Chrome), we are accessing https://www.cnn.com/cnn10

      On the page, the video plays fine until I click it into full screen mode, at which time the audio and video jump and make it unwatchable.

      HDMI resolution is set to Auto

       

      This is happening on multiple boards at our school.

      Thanks for your help.

      Susan

    • #15417

      Hi Susan,

      Thanks for your reply and letting us know.

      I will investigate this issue with our second level team as I am able to replicate this issue.

      This may require for this to be looked at by our software development team should this need fixing on the backend.

      Thanks.

      Adam
      Promethean Support

    • #15424

      Hi Susan,

      I’ve spoken to our team here and they have informed me that this will need to be looked at from our development team to investigate the cause of this issue and will need resolving in a future update.

      We do not have an ETA for when this will be completed, however please visit the announcement section of the forum where you can subscribe to new updates.

      Many thanks

      Adam

      Promethean Support

    • #18488
      Sara MorganSara Morgan
      Participant

      Is there any update on this issue??? We experience the same problem but only when using Opera or Chrome. If we are hardwired to the Promethean (displaying from the computer it works fine).

    • #18493

      Hi Sara,

      We do not have any updates for this issue and it is still with our development team.

      I will raise your request on to the current development ticket to increase the awareness of this.

      Kind regards,
      Adam

      Promethean Support

    • #18832
      Jack GrimesJack Grimes
      Participant

      Hi there, just offering my two cents – I have a Promethean V7 Nickel, I ALSO found video playback very laggy using Chrome, but I switched to Firefox, and it plays video reliably. Some things you can also try, if you go into Chrome or Opera Settings and uncheck “hardware acceleration” I have heard this resolves problems with 4K video playback. I don’t know where in Opera to find this setting, but in Chrome, you click “Settings” then at the bottom, click “Advanced” and you will find it under the “System” subcategory “use hardware acceleration when available.”

       

      I think the problem actually lies with playing 4K video in general on any 4K screen. There are also some extensions to Chrome and Firefox you can install to aid in video playback. The one I did find was h264ify, but that one only really works with Youtube.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.