Interactive Flat Panels
Viewing 4 reply threads
  • Author
    Posts
    • #331
      ErinErin
      Participant

      I have four pens for my ActivBoard and none of them are working and there seems to be no reason why. They do not respond to calibration. When I hover them over the fire button in the top left corner the fire lights up blue.

    • #4100
      Anonymous
      Inactive

      Erin,
      It might not be your pens at fault. Look in the system tray of the PC (bottom right hand corner), look for the Activmanager icon (orange man holding a flame). Is there a red cross over the activmanager? If so there is no connection between your PC and board, which is why the pens aren’t working. Take the USB cable out of the PC and reinsert. Wait a while. See if that fixes it.
      Let us know.
      Thanks & Rgds
      Jon

    • #4101
      Anonymous
      Inactive

      Hi Erin,
      Following on from Jon’s post, please try removing your USB cable to your ActivBoard and reconnect and if your pens are still not appear working please power off your ActivBoard at the mains (ensure that the projector is powered off first) and remove the USB from the computer. Leave this for 10 minutes and reconnect and turn everything back on and try to calibrate your Activpens.
      If you are still having issues and would like to contact us directly about this issue, please quote reference 00483814

    • #4102
      Anonymous
      Inactive

      I have a similar issue. I can use the pen for 5 ~ 10 minutes and after that it just stop working.

    • #4103
      Anonymous
      Inactive

      Hello Pedro,

      Thanks for your comment,

      Did you follow what my colleague suggested above?
      Would you kindly tell us what is the model number of your board?

      Regards,
      Haymo

Viewing 4 reply threads
  • You must be logged in to reply to this topic.