Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1771
      terrilanterrilan
      Participant

      My school has 10 White boards several of them are having either connection issues with the board or the pens make extra lines while writing. I have updated the Drivers to ver 5.8.46.3 and the software is on Ver 5.14.21. My firmware versions are not the same on most of the boards but all seem to have a problem with either not staying connected or the pens not reacting as wanted. Some of the laptops are using a VGA connection to the projector and others are HDMI.

    • #8952
      Anonymous
      Inactive

      Hi terrilan,

      Thank you for posting on the Support Community.

      With regard to the connection issues, to rule out any possible cabling issues, please could you test a 3 meter or less direct USB cable to the ActivBoard USB port bypassing any wallboxes/connectivity panels/adapters that may be in use? Does the connection still drop? 
      Is the connection dropping at random times throughout the day or any specific action that is done (for example the computer going to sleep and coming back on, or teacher account being swapped to a different account)? 
      Can you help to provide which fault follows which model of ActivBoard? 

      For the pen not reacting as wanted, please try to re-calibrate the ActivPen and see if the same issue is present in programs such as Microsoft Paint rather than ActivInspire.

      On the ActivBoard (PRM-AB2-02), you can attempt to upgrade the firmware to see if this helps, information can be found on the link below:
      https://support.prometheanworld.com/article/?kb=1391

      I hope this information helps.

      Kind regards,
      Adam
      Promethean Technical SUpport

    • #8953
      Anonymous
      Inactive

      The pen issues now only seem to be on the (PRM-AB2-02) board. We have recalibrated the pen daily and sometimes it’s fine for an hour and then suddenly it’s starts making extra lines. This even happens with a new pen and other pens that are working fine on the same model board. It happens in any program.
      All of our boards use the same USB cable that came with the board. Do these cables need to be replaced after a certain time?

    • #8954
      Anonymous
      Inactive

      Hi terrilan,

      Thanks for your reply.

      The USB cables don’t necessarily need to be changed after time although cables can become damaged over time. 

      Do the extra lines look like the image below?
      User-added image

      If you haven’t tried already, you can attempt to upgrade the firmware to see if this helps, information can be found on the link below:
      https://support.prometheanworld.com/article/?kb=1391

      This firmware is for the PRM-AB2-02 ActivBoard.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.