Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #30614
      Steph AndersonSteph Anderson
      Participant

      we’re getting these errors on new  model number AP-WIFI-BC board:

      whiteboard has stopped working error

      spinner has stopped working error

      counter has stopped working error

      I have tried this from Wendy, tech support here (but I’m not finding the step below that I changed to italics):

      Try the following:  Start the ActivPanel, switch to the OPS source.

      Click on the menu icon at the bottom left of the background surface.

      Click on Settings at the bottom, then Settings again on the screen that appears next.

      This should take you into the Android settings.

      Now click apps – find the ActivTools – Whiteboard and any other apps you found crashing and select them to Clear Data
      Restart the OPS from the side of the ActivPanel
      Should this not resolve the issue, you may need to reset the ActivConnect OPS-G and update it to the latest software version

    • #30626
      Kate PrometheanKate Promethean
      Moderator

      Hi Steph,

      Thanks for your post.

      It may be that the software on the OPS-G needs updating.

      Please confirm the software version of the OPS-G. This article will help you find this:

      1070

      You may need to reset the OPS-G following this article:

      1712

      Then update the software referring to this article:

      1660

      Should this not work please let us know and we will investigate further.

      Kind regards,

      Kate

      Promethean Technical Support

      home

    • #30828
      Steph AndersonSteph Anderson
      Participant

      update: the only thing that worked was factory resetting the devices.

    • #30835
      Eddie PrometheanEddie Promethean
      Moderator

      Hi Steph,

      Thanks for letting us know that. We are happy that all has been worked out.

      Please let us know if we can be of any further assistance in the future.

      Best regards,

      Eddie

Viewing 3 reply threads
  • You must be logged in to reply to this topic.