Interactive Flat Panels
Viewing 3 reply threads
  • Author
    Posts
    • #32039
      William PfleegerWilliam Pfleeger
      Participant

      So the situation:   Multiple AP7-B75 units, all configured identically (originally) and released to the teachers to use.  Multiple users report that when they open Google Chrome and navigate to Youtube to display a video for the class in fullscreen the video player window displays an error message: “An error occurred.  Please try again later. (Playback ID: #################)”  the “Learn More” just takes me to a generic Youtube support page without any specific information for the problem I am encountering.   Has anyone else encountered this issue?  For the record this problem still occurs even after: restarting, power-cycling, clearing cache data, uninstalling and installing chrome,  updating all apps in the app store, updating to the latest version of ACON, and having the most up to date version of Vellum on the bezel.    It is a little frustrating that it is only happening on about half of the units and I cannot find a common factor that is causing this error.

    • #32051

      Hello William,

      Thank you for contacting Promethean Technical Support.

      To assist you with the issue reported, we kindly ask you to confirm if this issue only occurs when playing videos on YouTube from Chrome. Have you tried using other Internet browsers or the YouTube app? Does the same issue occur?

      Is the Chrome app updated? If not, we suggest you update it.

      Please, also try to refresh the web page and close other browser tabs while playing the videos.

      Does the issue occur when playing specific videos or does it happen with any video on YouTube?

      We also suggest you check the Internet connection and if there are any network restrictions in place.

      Should you still need help, please do not hesitate to get back in touch and we will assist you further.

      Kind regards,

      Arianna

      Promethean Technical Support

    • #32058
      William PfleegerWilliam Pfleeger
      Participant

      This issue seems to only happen when using the Chrome browser and the Youtube website.  I am able to play videos in full screen from the Youtube app.   Chrome is up to date.  Refreshing the Chrome browser will allow the video to play in full screen for about 3 seconds before it displays the error page.  It seems to happen with any and all Youtube videos.   I can play any Youtube video, but about 3 seconds after selecting the fullscreen option the video stops and displays the error page.

       

    • #32059

      Hello William,

      Thank you for your reply.

      We suggest you make sure that you are using the recommended Internet speed when you are watching YouTube videos. It looks like playback error messages may appear when there is not enough Internet speed.

      Please, also check if there are any extensions enabled in the Chrome web browser that may be causing the error. From Options > More Tools > Extensions.

      Checking for Chrome updates in the “About” section or clearing both cache and data from the app itself is also recommended.

      Thank you for your cooperation.

      We look forward to hearing from you.

      Kind regards,

      Arianna

      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.