Stylet ne fonctionne plus

S_A91S_A91 Messages 3
17 nov. modifié dans Tableaux Blancs Interactifs
Bonjour,

J'ai un problème avec mon stylet. Dans toutes mes classes j'ai un TBI et j'ai mon stylet (non numérique). Le stylet fonctionnait très bien la semaine passée, mais d'un jour à l'autre il ne fonctionnait plus ! Il le détecte, quand je veux dessiner/écrire avec le stylet, la flèche et le curseur bougent sur le TBI mais il n'écrit pas... Que dois-je faire ?

Je pense que ce sont des tableau 300pro, boutons de commande et entrées audio etc sur le côté à gauche

Flamme au dessus à gauche qui devient bleue quand je mets le stylet dessus, sinon il est blanc
J'utilise un Macbook pro OS Mojave, version10.14.1

Merci d'avance

Réponses

  • Charlie PrometheanCharlie Promethean Messages 9 mod
    Bonjour S_A91,

    Bienvenue sur notre communauté!

    Je constate que vous utilisez un Macbook qui tourne sur macOS 10.14.1. Nous ne supportons en fait pas encore Mojave comme nos développeurs sont encore en train de tester nos produit avec cet OS. Est-ce que vos stylets fonctionnaient jusque la mise à jour vers Mojave?

    Nous avons déjà entendu parler de souci avec l'intéreaction des stylets après cette mise à niveau. Il s'agit en fait d'un niveau de permission supplémentaire qui est devenu requis par Mojave pour permettre à notre pilote de controler l'ordinateur.

    Veuillez vous rendre dans Préférences système> Sécurité et confidentialité> Onglet confidentialité> Section Accessibilité> Cocher « activhardwareservice »

    J'espère que ceci vous permette de récupérer la main sur votre tableau, mais n'hésitez pas à nous dire si vous rencontrez un autre souci quelconque.

    Bien à vous,

    Charlie

    Le Support Technique Promethean
    (dossier 00991069)
  • Adam H PrometheanAdam H Promethean Messages 385 admin
    Bonjour S_A91,

    Merci de consulter les captures d'écran dans le post suivant pour vous aider - https://community.prometheanworld.com/fr/discussion/comment/16878341#Comment_16878341

    Cordialement,
    Adam
  • S_A91S_A91 Messages 3
    Bonjour! merci pour vos réponses!
    C'est en effet à cause de Mojave (qu'est ce que je regrette cette mise à jour)
    J'ai réussi à résoudre le problème du stylet en allant dans "accessibilité" et cocher Activhardwareservice comme vous m'aviez dis !
    Encore merci ça m'a sauvé !
  • Olivier PrometheanOlivier Promethean Messages 13 mod
    Bonjour S_A91,

    Nous sommes ravis de lire que vous avez trouvé une réponse avec la solution proposée.
    Nous restons à votre écoute pour d'autres questions.
    Cordialement.

    Olivier

    Le Support Technique Promethean
Connectez-vous ou Inscrivez-vous pour répondre.