Forum Replies Created

Viewing 7 reply threads
  • Author
    Posts
    • #24216

      We wanted to let you know that the issue you have been experiencing with fast user switching no longer working has now been resolved in the latest version of ActivInspire.

      To obtain this version of ActivInspire, please visit our support site.

      Thank you once more for your continued patience and please don’t hesitate to let me know if you have any further questions by contacting our Technical Support Team at https://support.prometheanworld.com

    • #15859

      Hi William,

      Thank you for your post.  Our ActivTable software is not available to the public, this is only something that you are able to download within the ActivTable software.  Since you have installed Windows 10, this has removed the ActivTable software and will not be possible to install the ActivTable software.

      Also, the ActivTable doesn’t support Windows 10.

       

      Thank you,

      Pam

       

    • #15846

      Hi Mike,

      Here is the link to 5.4.6 driver https://promethean.box.com/s/9br30el63xoa0zy6mcem1u084gof7xig.  Download the file and install, you should get a message to repair.  Repair after you repair you should be able to remove the driver and install a later version of the ActivDriver.

      Please let us know if you have any questions.

      Pam

       

       

       

    • #15784

      Hi Marci,

      What is the driver version?  If not 5.17.13 update your driver, here is a link to the driver https://support.prometheanworld.com/product/-activdriver-/.

      Try calibrating using the ActivManager, here is a link that will help https://support.prometheanworld.com/article/1046/.

      Try a different USB cable, if you are using wallbox/extensions bypass them.

       

      If you are still having an issue with the board, please click on this click to contact support https://support.prometheanworld.com/contact.

      Thank you,

      Pam

    • #15718

      Hi Alejandro,

      We have tried Duo app and that will work with both the camera and mic.

      For Skype Lite, you will need to make sure the webcam is connected to the ActivConnect and not the ActivPanel.

      You’ll need to ensure that the “rear” camera is chosen when you are on the video call, this will point to the webcam that you have connected.

      You also need to make sure both the webcam and audio to be allowed when this was first launched.

      Please let us know if you have any questions.

       

      Thank you,

       

      Pam

       

       

    • #15717

      Hi Alejandro,

      We have tried Duo app and that will work with both the camera and mic.

      For Skype Lite, you will need to make sure the webcam is connected to the ActivConnect and not the ActivPanel.

      You’ll need to ensure that the “rear” camera is chosen when you are on the video call, this will point to the webcam that you have connected.

      You also need to make sure both the webcam and audio to be allowed when this was first launched.

      Please let us know if you have any questions.

       

      Thank you,

       

      Pam

       

       

    • #15589

      Hi Matthew,

       

      You can do that with the device management, here is a link to information about Viso https://www.radix-int.com/device-management-for-promethean.html.

      If you need more help with these devices, please click on this link to contact support https://support.prometheanworld.com/contact.

      Thank you,

      Pam

    • #15580

      Hi,

      When you created the hotspot, did you also connect the ActivConnect to that hot spot?  If not they must be connected to the same network/subnet to connect with ActivCast.

      Here is a link that will help if you are still experiencing issues with ActivCast https://support.prometheanworld.com/article/1715/

      If you are still having an issue, please supply the software version of the unit and ActivCast.

      Also the version number of the ChromeBook, Windows and MacBook Pro

       

      Thank you

       

       

       

    • #16026

      Hi Jonathan,

      This is with our Software Team, there is no ETA when this will be resolved.  Please continue to check our support site for updates under what’s New https://support.prometheanworld.com/.

      Thanks,

      Pam

Viewing 7 reply threads